current position:Home>Jar package conflict. I don't know where 2.29.1 came from

Jar package conflict. I don't know where 2.29.1 came from

2022-02-03 00:55:28 CSDN Q & A

img

Originally intended to use 2.25.1 edition , But this 2.29.1 I don't know where the version came from ?




Refer to the answer 1:

mvn dependency:tree Export dependencies , Take a look and you'll see




Refer to the answer 2:

copyright notice
author[CSDN Q & A],Please bring the original link to reprint, thank you.
https://en.primo.wiki/2022/02/202202030055269944.html

Random recommended