current position:Home>More than useful fastjson2.0 version?Our company will upgrade fastjson vulnerabilities version, I upgrade to 2.0

More than useful fastjson2.0 version?Our company will upgrade fastjson vulnerabilities version, I upgrade to 2.0

2022-08-06 04:32:09Alibaba Cloud Q&A

Is it useful for versions above fastjson 2.0?Our company wants to upgrade the fastjson vulnerability version, so I upgraded to 2.0.10 in one go.

Question 64.png

There are these two packages at the same time com.alibaba.fastjson2 com.alibaba.fastjon Many things are different, and the documentation of fastjson2 is not complete




Accepted answer 1:

fastjson and fastjson2 are not the same thing

This answer comes from the DingTalk group "Arthas open source exchange group"


copyright notice
author[Alibaba Cloud Q&A],Please bring the original link to reprint, thank you.
https://en.primo.wiki/2022/218/202208041313366936.html

Random recommended