current position:Home>Installing vivado2019.1 is always showing "There is no valid Xilinx installation that this Update can be applied to"

Installing vivado2019.1 is always showing "There is no valid Xilinx installation that this Update can be applied to"

2022-08-06 19:02:19CSDN q&a

It always shows "There is no valid Xilinx installation that this Update can be applied to". I have tried putting it in the root directory and using bat, but it still shows this, please help me

copyright notice
author[CSDN q&a],Please bring the original link to reprint, thank you.
https://en.primo.wiki/2022/218/202207310344170019.html

Random recommended