current position:Home>Is this because the server-side zookeeper version is 3.4?

Is this because the server-side zookeeper version is 3.4?

2022-09-23 04:21:15Alibaba Cloud Q&A

Excuse me, when flink1.15 high availability configuration starts, it reports WARN org.apache.flink.shaded.zookeeper3.org.apache.zookeeper.ClientCnxn [] - Session 0x102e1be0cd80970 for server 192.168.100.181/192.168.100.181:2181, unexpected error, closing socket connection and attempting reconnect, is this because the server-side zookeeper version is 3.4?


copyright notice
author[Alibaba Cloud Q&A],Please bring the original link to reprint, thank you.
https://en.primo.wiki/2022/266/202209161216475502.html

Random recommended